Frequent question: What iOS is needed for YouTube?

Apple phones will have to run iOS 7 or iOS 8 in order to be compatible with YouTube. If you have the original iPhone, the iPhone 3G, or the iPhone 3GS, you’re simply out of luck, since they don’t support either operating system.

IT IS INTERESTING:  How do you put ads on twitter videos?